設為首頁收藏本站76Youtube 頻道

Post76影音玩樂平台

搜索
查看: 1190|回復: 4

[請教] Velodyne CHT-10Q 超低頻 出現問題

[複製鏈接]

3

主題

381

帖子

0

精華

黃金玩家

Rank: 9Rank: 9Rank: 9

積分
78943
發表於 2020-2-14 14:18 | 顯示全部樓層 |閱讀模式
各位師兄: 部超低頻聽聽下冇聲,熄機再開返, 聽一陣又冇聲,
而家部機直頭冇咗反應,我睇過fuse同電源線冇事, 後面塊板鬆曬螺絲,唔知點解甩唔到塊板出泥, 請問各位師兄教下我點做, 謝謝

11

主題

390

帖子

0

精華

銀級玩家

Rank: 8Rank: 8

積分
34717

76-FC 綠翡翠勲章

發表於 2020-2-14 19:58 來自手機 | 顯示全部樓層
即是隻Subwoofer有電到,有灯着,但冇聲。
1)好彩就可能條Subwoofer cable 鬆咗,插返好便冇事。
2)仲好彩可能份Amp燒咗,咁就有大條道理換過個隻再勁啲嘅Subwoofer啦!😁

3

主題

381

帖子

0

精華

黃金玩家

Rank: 9Rank: 9Rank: 9

積分
78943
 樓主| 發表於 2020-2-15 12:57 | 顯示全部樓層
Davidfwh 發表於 2020-2-14 19:58
即是隻Subwoofer有電到,有灯着,但冇聲。
1)好彩就可能條Subwoofer cable 鬆咗,插返好便冇事。
2)仲好彩可 ...

講漏咗,開掣後冇燈著, 唔知係咪真係燒咗份Amp?
相拆後面塊板出嚟睇下又拆唔到, 唔知你同各位師兄識唔識拆,
請教請教,謝謝你。

11

主題

390

帖子

0

精華

銀級玩家

Rank: 8Rank: 8

積分
34717

76-FC 綠翡翠勲章

發表於 2020-2-15 18:30 來自手機 | 顯示全部樓層
oneday 發表於 2020-2-15 12:57
講漏咗,開掣後冇燈著, 唔知係咪真係燒咗份Amp?
相拆後面塊板出嚟睇下又拆唔到, 唔知你同各位師兄識唔 ...

如果開掣後冇燈著,很大機會隻牛已經燒咗,需要更換。

3

主題

381

帖子

0

精華

黃金玩家

Rank: 9Rank: 9Rank: 9

積分
78943
 樓主| 發表於 2020-2-17 12:36 | 顯示全部樓層
Davidfwh 發表於 2020-2-15 18:30
如果開掣後冇燈著,很大機會隻牛已經燒咗,需要更換。

我睇下整定煥個仔,唔該師兄.
您需要登錄後才可以回帖 登錄 | 成為會員

本版積分規則  允許回帖郵件提醒樓主

重要聲明:本討論區是以即時上載留言的方式運作,Post76玩樂討論區對所有留言的真實性、完整性及立場等,不負任何法律責任。而一切留言之言論只代表留言者個人意 見,並非本網站之立場,讀者及用戶不應信賴內容,並應自行判斷內容之真實性。於有關情形下,讀者及用戶應尋求專業意見(如涉及醫療、法律或投資等問題)。 由於本討論區受到「即時上載留言」運作方式所規限,故不能完全監察所有留言,若讀者及用戶發現有留言出現問題,請聯絡我們。Post76玩樂討論區有權刪除任何留言及拒絕任何人士上載留言 (刪除前或不會作事先警告及通知 ), 同時亦有不刪除留言的權利,如有任何爭議,管理員擁有最終的詮釋權 。用戶切勿撰寫粗言穢語、誹謗、渲染色情暴力或人身攻擊的言論,敬請自律。本網站保留一切法律權利。權利。
快速回復 返回頂部 返回列表